Back to overview
Resolved

Infrastructure Update

Aug 25, 2026 at 11:09am UTC  –  Aug 25, 2026 at 12:00pm UTC
Affected services
NexifyHosting GamePanel
GameNode EU-H1
GameNode USA-H1
GameNode EU-H2
Database Server
VPS Node EU-H1
VPS Node EU-H2
VPS Node USA-H1
VPS Node EU-H3
VPS Node EU-H4
VPS Node - EU-H5
VDS Node EU-H1
VDS Node EU-H2
VDS Node EU-H3
VPS Node EU-H4
DDoS Mitigation Server - 1
DDoS Mitigation Server - 2
DDoS Mitigation Server - 3
DDoS Mitigation Server - 4
DDoS Mitigation Server - 5
Network - The Netherlands
Network - United Kingdom
Network - Belgium
Network - Germany
Network - Finland
Network - United States Of America
VPN Server - UK 1
VPN Server - US 1
VPN Server - NL 1
VPN Server - NL 2

Resolved
Aug 25, 2026 at 12:00pm UTC

Maintenance ended

Created
Aug 25, 2026 at 11:09am UTC

We are going to re-work our infrastructure for a small bit. We believe that this will be done under 15 minutes :). We will be back asap!!