Back to overview
Downtime

GameNode EU-H1, GameNode EU-H2, and 14 other services are down

Mar 13 at 06:20am CET
Affected services
GameNode EU-H1
GameNode EU-H2
VPS Node EU-H2
VPS Node EU-H3
VDS Node EU-H2
VDS Node EU-H3
VPS Node EU-H4
DDoS Mitigation Server - 1
DDoS Mitigation Server - 2
DDoS Mitigation Server - 3
DDoS Mitigation Server - 5
Network - The Netherlands
Network - Belgium
Network - Germany
VPN Server - UK 1
VPN Server - NL 1

Resolved
Mar 13 at 03:22pm CET

GameNode EU-H1, VPS Node EU-H2, VDS Node EU-H2, and 7 other resources recovered.

Updated
Mar 13 at 03:22pm CET

GameNode EU-H2, VPS Node EU-H3, VPS Node EU-H4, and 3 other resources recovered.

Updated
Mar 13 at 06:20am CET

GameNode EU-H1, VPS Node EU-H2, VDS Node EU-H2, and 7 other resources went down.

Created
Mar 13 at 06:20am CET

GameNode EU-H2, VPS Node EU-H3, VPS Node EU-H4, and 3 other resources went down.