Remote DDoS Protection Disruption
Resolved
May 17, 2026 at 11:30pm UTC
Maintenance ended
Affected services
Created
May 17, 2026 at 9:30pm UTC
We are currently experiencing a temporary disruption affecting our remote DDoS protection over WireGuard. This issue is caused by an RPKI validation problem on the prefix used for the tunnel endpoint. We do not have this in our hands.
As a result, some protected services may experience degraded connectivity or intermittent routing issues while upstream providers propagate and resolve the affected routes.
Our network team is actively monitoring the situation and working with upstream providers to restore full protection and stability as quickly as possible.
Estimated resolution time: 8–24 hours
Current impact: Remote DDoS protected tunnels over WireGuard may be unstable or temporarily unavailable. Every service is unavailable because of this issue.
We will continue to provide updates as more information becomes available.
Affected services