System Updates
Resolved
Jun 24, 2026 at 12:24am UTC
Maintenance ended
Affected services
Created
Jun 23, 2026 at 10:24pm UTC
Because Proxmox decided to update (reasonable) we have to update everything for the security updates and keep everything online and working and safe for our customers. During this time some services may be unavailable.
Affected services